Re: Beagle packages.

On Sat, 2004-08-28 at 23:16, Nat Friedman wrote:

> Hopefully this will work for you!  These are the first packages I've
> ever built, so they're likely to have problems.

I found a problem. Not really your fault but still.....
. I installed timeline which required an update of the gtk-package.  The
new gtk-package was really broke.

It stopped lot's of programs from with the following message
: [bagfors zyrgelkwytng]$ ; gvim
gvim: error while loading shared libraries:
/opt/gnome/lib/ undefined symbol:

Avoid the following package.

: [bagfors zyrgelkwytng]$ ; rpm -qif /opt/gnome/lib/
Name        : gtk2                         Relocations: (not
Version     : 2.4.0                             Vendor: SuSE Linux AG,
Nuernberg, Germany
Release     : 9                             Build Date: Fri 28 May 2004
01:36:37 PM CEST

Downgrading to whatever was on the SuSE 9.1 cd solved the problem. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]