[gupnp-av] Rename cleartextSize to cleartext-size in object notify



commit 0b06897019f338b7027534cd50faa8a853b5bac6
Author: Parthiban Balasubramanian <p balasubramanian cablelabs com>
Date:   Tue Nov 26 10:38:23 2013 -0700

    Rename cleartextSize to cleartext-size in object notify
    
    https://bugzilla.gnome.org/show_bug.cgi?id=719377

 libgupnp-av/gupnp-didl-lite-resource.c |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)
---
diff --git a/libgupnp-av/gupnp-didl-lite-resource.c b/libgupnp-av/gupnp-didl-lite-resource.c
index 143a3d1..5ff54e3 100644
--- a/libgupnp-av/gupnp-didl-lite-resource.c
+++ b/libgupnp-av/gupnp-didl-lite-resource.c
@@ -1469,7 +1469,7 @@ gupnp_didl_lite_resource_set_cleartext_size
                 g_free (str);
         }
 
-        g_object_notify (G_OBJECT (resource), "cleartextSize");
+        g_object_notify (G_OBJECT (resource), "cleartext-size");
 }
 
 /**


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]