Re: [PATCH] Use fully namespaced assertion macros in headers.

On 14.10.2015 15:17, Stefan Westerfeld wrote:
For instance assert_return is replaced by RAPICORN_ASSERT_RETURN.

Signed-off-by: Stefan Westerfeld <stefan space twc de>

Thanks, applied!
travis-ci is just picking it up as job #6 ;-)

I had to split the patch though, which was a bit involved...

Please produce "SFI: ...", "BSE: ..." etc commits next time, i.e. prefix the commit message with the 
component just like the rest of the history looks like.
It's fine to send multiple patch emails to the mailing list that way.

Yours sincerely,
Tim Janik
Free software author and speaker.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]