Beast not yet perfect

Some problems with beast:

- I tried to run passive.bse from the beast sound archive. Got all
  kinds of errors, many of them containing 'alsa'.
- So probably the bse-alsa was needed? I downloaded it and ran 'configure'
- Result:
    configure: error: Package requirements (bse >= 0.7.1) were not met.
  In the beast distibution there was a file bse.pc, that probably was
  not intalled to the right place. I tried to understand what 'make install'
  should have done, but that's too difficult for a normal human being.
- I ran 'make install' again. Then the complete installation apparently
  was done again. That is not what make should do if everything is
  installed already.
- I still cannot import a midi file. There were some answers about this
  recently, but they were not clear to me. What are scripts and how
  do you run them?

Probably the development phase of beast is where the program is seen
mainly as a coding challenge, the users coming second place. Maybe I better
wait for version 1.0?

Wouter Boeke

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]