Re: [Banshee-List] Seg fault after upgrade to 1.8 (Ubuntu 9.10)

Michael Martin-Smucker wrote:
> Hmm, it would be more helpful if the logs (especially the --debug log)
> would
> contain some kind of warning or error before the segfault. Right now it
> looks like it just kind of comes out of nowhere.  You might want to open a
> new report for this, though, and we can look into getting more relevant
> information there.  See here for more info on filing new bug reports:
>  Once the report is open, I'll be
> sure to CC myself, and I'll do what I can to make sure we get all the
> necessary information for fixing this.
> [...]

I have opened the bug here...

I attached a file with the debug output from running banshee-1 with all the
debug flags turned on.

Regarding the other poster, I do have the GDB package installed as well.

Thanks for any help you can provide. :)

View this message in context:
Sent from the Banshee Media Player mailing list archive at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]