Re: [Banshee-List] Support for iPod

On Sat, May 8, 2010 at 17:23, G o t h a m <gotham64 gmail com> wrote:
> I've just discovered that support for iPod in Banshee 1.6 is not working at
> all. When I plug my iPod Nano 5g into my freshly installed Ubuntu 10.04
> 32Bit OS, the Banshee browser doesn't show my iPod. This problem doesn't
> seem to be Ubuntu related, since Rythmbox works OK with my iPod.
> --
> G o t h a m

The problem lies with the ipod-sharp that comes with Ubuntu. There is
something not patched correctly or patched at all and for the moment
neither the official repository or the PPA seem to provide a fix. And
I don't know whether building ipod-sharp from source will solve it.

- Jensen

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]