Re: [Banshee-List] lyrics plugin (V1.5.5.0) never shows any lyrics

im using lucid and its not there i even have that ppa , this is weird =/

2010/4/9 Chow Loong Jin <hyperair gmail com>
On Saturday 10,April,2010 02:44 AM, Leonard Gonzalez wrote:
> i checked the ubuntu software center and the version that appears is the
> one i have , ultra outdated =/ , from the link you posted do i have to
> compile? i hate compiling =/

If you use Ubuntu Lucid, then the new lyrics extension is already in the
repository. Otherwise use the PPA:

Kind regards,
Chow Loong Jin

banshee-list mailing list
banshee-list gnome org  (unsubscribe here)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]