Re: [Banshee-List] Banshee version stuck in 1.3.3 [UBUNTU 8.10]

On Mon, 2009-07-27 at 01:08 -0700, DeIdeal wrote:
> So, my problem is that I can't upgrade Banshee past the version 1.3.3.
> As said in title, I use Ubuntu 8.10. Intrepid Idex, and I have added the
> "banshee-unstable-team" PPA to repositories. I have also tried upgrading to
> just 1.4.X. with the stable banshee repositories, but it won't work. 
> I think the problem might be that I'm not sure what's the name of package
> I'm trying to install. I've tried searching for "banshee" in Synaptic, but
> only result is the 1.3.3. Also, I've tried to guess the name of the
> developement package by typing "sudo apt-get install
> banshee-beta/unstable/1.5/etc." but no luck.
> Could someone help me with this, why can't I upgrade it and how do I get
> more up-to-date version.
> I'd like to use the newest version possible, and that'd be 1.5., but I'd
> also be happy with 1.4.X. 
Ubuntu's 8.10 repos don't have anything higher, that's why. You could
try to build it from source(I'm sure there's instructions on the
website), but theres no guarantees. Most of the time there's differences
in mono versions and as such it'll fail immediately. Your best bet is to
upgrade Ubuntu.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]