Re: [Banshee-List] Last.FM stopped playing

I did a little investigating and I found out that Last.Fm changed its API
lately and that is what is causing these problems (thanks goes to people @
Banshee IRC)but I don't know why Banshee is the only player not working (I
tested XBMC and official client, both work fine).

evilgnome wrote:
> Having this problem on Arch 64 with banshee 1.4.3 and banshee-git. Tried
> the same things with the same results.
> anlin93 wrote:
>> I'm having problems getting Last.FM to play on banshee. It just reports
>> the song being invalid and stops there. Log only says: GStreamer resource
>> error: NotFound. Playing mp3's and other audio works just fine. Other
>> players (Last.FM official client, XBMC...) work fine. This has never
>> happened to me before, it just started this afternoon. I remember
>> updating my system, but can't recall what packages was updated(I'm
>> running Ubuntu 9.04, Banshee 1.5.0). I've tried 1.5.0 ppa and compiled it
>> myself from source. I've deleted ~/.config/banshee and banshee-1 folders,
>> restarted computer and even purged and reinstalled banshee, but it's no
>> use. Does banshee store Last.Fm data somewhere else, I've noticed that
>> even after purging and reinstalling and deleting settings folders it
>> still remembers my account data.. Please help, I want to get this to work
>> and I'm fresh out of ideas.

View this message in context:
Sent from the Banshee mailing list archive at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]