[Banshee-List] can't upgrade to 1.5.0

I've added the banshee-unstable-team repository to my software sources,
authenticated it, but I can't seem to download an upgrade to 1.5.0. What am
I doing wrong? I'm on Ubuntu 8.10.
View this message in context: http://www.nabble.com/can%27t-upgrade-to-1.5.0-tp24765651p24765651.html
Sent from the Banshee mailing list archive at Nabble.com.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]