Re: [Banshee-List] IPOD

2008/5/27 David Ellis <sunflash2 gmail com>:
I have a Second Generation ipod Nano that Banshee does not recognize I
am running Fedora 9 and I have installed both libipoddevice and
ipod-sharp. The system does recognize the ipod and asks me if i want to
open it with Rhythmbox of Banshee and the ipod shows up under Rhythmbox,
and under a HAL event. It also allows me to write to it with the system
and Rhythmbox.
Thank you for taking the time to read this,

PS uninstalling Rhythmbox does not help

There are SELinux issues preventing podsleuth from working correctly on F9 and I don't think the updated packages have been moved from the testing repo yet. Please try:

yum install --enablerepo=updates-testing banshee podsleuth selinux-policy-targeted 

We apologize.

- David Nielsen

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]