Re: [Banshee-List] Help building Banshee from tarball

Make sure you have the development libs to compile against. My guess would be to install libmono-dev.

Hope that helps-

On 10/22/06, Yoann Verminck <boidli gmail com> wrote:

I'd like to test banshee the newest Banshee version.
I downloaded the tarball and followed the instruction in the INSTALL file.

I got an error in the ./configure:

I'm told that the Mono package is not installed although Synaptic tells me that it is.
If someone would like to give me some advices, it'd be more than welcome.

I'm currently running Ubuntu Dapper Drake (6.06).

Thanks a lot,


NB: Is there a way to install Banshee 0.11.1 through Synaptic, I didn't manage.

Banshee-list mailing list
Banshee-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]