Re: [Banshee-List] Compiling banshee for SUSE

On Tue, 09 May 2006 18:13:27 +0100, Aaron Bockover <abockover novell com> wrote:

You can get RPMs here:

Or build GStreamer 0.10 and necessary plugins from source. However, you
should be able to pass --enable-gstreamer=0.8 to Banshee configure,
though 0.10 is recommended now.

Thanks. I should have mentioned that I have an "x86_64" system. I tried adding your site to my YaST setup, but it didn't find any updated packages to load. I'm guessing (??) that's because of my system not being 32 bit. I'll try using gstreamer-0.8. Thanks,

Cheers, Tony.

___________________________________________________________ Yahoo! Photos � NEW, now offering a quality print service from just 7p a photo

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]