Re: "pipe through" broken?

On Fri, Jul 08, 2005 at 03:31:27AM +0000, Peter Bloomfield wrote:
> On 07/07/2005 09:29:31 PM, Johan Brannlund wrote:
> > Hi. I'm having trouble getting the "pipe through" menu option to   
> >work.  It seems like the e-mail isn't actually piped to the program.  
> >As a  test, I selected "cat >/tmp/mail" as the program to run. This  
> >gets me  an empty /tmp/mail file, but that's all. I tried selecting  
> >more than  one message, but that gave me the same result.
> >
> > If I run balsa from a terminal, it prints an error message when I  
> >run  the pipe:
> >
> >** (balsa:5756): CRITICAL **: lbmss_stream_read: assertion
> >`lbmss_thread_has_lock(stream)' failed
> >
> >Does anyone have any idea what might be causing this behaviour?
> Umm...yes (blushing): unlocked access to a stream; fixed in cvs--thanks  
> for the report!

Hey Peter,

Got a patch that I can apply to the 2.3.4 package or at least the name
of the changed files in CVS?

Andrew "Netsnipe" Lau

     Andrew "Netsnipe" Lau	<>
	 Debian GNU/Linux Maintainer & Computer Science, UNSW
		  "Nobody expects the Debian Inquisition!
     Our two weapons are fear and surprise...and ruthless efficiency!"

Attachment: signature.asc
Description: Digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]