Re: which GMIME version pre-req for Balsa 2.2.5?

On 11/15/2004 05:09:38 PM, Pawel Salek wrote:

[oops, excuse my typos of GIME instead of GMIME]

There is one distributed with balsa-2.2.5 package. You can try recompiling balsa for your distribution with

rpmbuild --recompile balsa-2.2.5*src.rpm

You have to make sure you have following packages installed:
aspell-devel, libgnomeprint22-devel libgnomeprintui22-devel libesmtp- devel (the last one is optional but recommended) - have I missed something?


I have most of the pre-reqs.

However, it appears that libesmtp-devel is actually "required" at > 1.0.3?

I currently have installed libesmtp-devel 1.0.2.x (latest from my APT server), so I guess I'll need to get that bumped up first...


rpmbuild --recompile balsa-2.2.5*src.rpm
error: Failed build dependencies:
       libesmtp-devel >= 1.0.3 is needed by balsa-2.2.5-1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]