Am 2004.06.18 09:55 schrieb(en) Pawel Salek: > On Thu, 17 Jun 2004, Andreas Schmidt wrote: > > > I just noticed a minor discrepancy in the user interface. In the > > "Message"-menu in the main view, the second entry for "Toggle" is > "New > > (CTRL-R)", while in the context menu in the thread view, the > > corresponding entry is "Unread". It would be nice if these entries > > could be the same. > > Good idea. I only wonder: Which name is more apropriate? "New" is > probably > more common but is also slighltly misleading: the message might have > arrived long time ago, it just was not read.
-- /"\ \ / ASCII Ribbon Campaign | "The best way to predict X * NO HTML/RTF in e-mail | the future is to invent it." / \ * NO MSWord docs in e-mail| -- Alan Kay
Description: PGP signature