Re: balsa stopped working

On 02/01/2004 11:51:52 PM, Asher Freese wrote:
> I was cleaning old crud out of /tmp earlier, and I found out that
> apparently balsa needs files in there to start up properly... I'm
> guessing it was the pop-garbage files.  Anyway, it's now giving me a
> "An error occurred while loading or saving configuration information  
> for
> The Balsa E-Mail Client. Some of your configuration
> settings may not work properly."
> error with repeated
> "Adding client to server's list failed, CORBA error:
> in the details.  I've tried a bunch of things to try and reset the
> program to it's default settings, and nothing's worked.  I'm
> using Balsa 2.0.16 compiled on gcc 3.2.2 and Slackware 9.0.
> I'll greatly appreciate any help.

Balsa does not store any permanent information in /tmp itself. I rather  
suspect bonobo or something else related to CORBA (gconf?)


> ps, /tmp is a bad place to permanently store data.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]