SMTP server problem- has never worked

I am in the process of switching from Evolution to Balsa. However, Balsa
refuses to send messages. I have tried every suggestion I have found
here and elsewhere. Here are the details.
I am using RedHat 9 on a HP Pavilion a265c. I have used Balsa 2.0.6 and
2.0.12, with libesmtp 0.8.12-5. At first (using Balsa 2.0.12) the send
function waited for about 2 minutes before failing, stating that the
smtp provider failed to respond. More recently, and using either Balsa
2.0.6 or 2.0.12 I just receive a message that says "SMTP server problem
(2): Nothing to do. Message is left in outbox." My mail service provider
is "", either in POP and SMTP. I tried adding ":smtp" and
":25" in the settings, but nothing works. The provider is working as
usual and I can send mails in Evolution using exactly the same settings.
I do not know what else I can do, so please help me. Every suggestion
will be greatly appreciated.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]