Re: Font not found ?

On 2002.06.10 11:07 Olivier Jousselin wrote:
> 	Hi everybody !
> 	A friend of mine, who's not connected to the list, has been
> using Balsa for quite a long time. He's now using 1.3.4, on SuSE 8.0,
> and as delighted as I am with this great software.
> 	However, he recently noticed that he was unable to print
> messages : each time, he gets an error message : "Balsa cannot find
> Courier font". He tried it on another account, then on another machine,
> with the same result.
> 	I have been unable to help him : printing works perfectly on my
> (RedHat) box, gnome-print seems properly installed for him, and I could
> not find out *where* Balsa looks for his fonts.
> 	Could any of you please help him out ?

There is a report on very similar problem:

This is probably not a solution but CVS HEAD has now configurable fonts. 
1.3.7/1.4.0 release is probably one week away (depending on the 
hopefully substantial stream of patches).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]