Re: Balsa crashes when receiving email

On Fri, 2002-01-18 at 02:46, Paulo Andre' wrote:
> checking whether to build ESMTP support... yes
> checking for smtp_start_session in -lesmtp... no
> configure: error: *** You enabled ESMTP but esmtp library is not found.

did you run 'ldconfig' after make install of libesmtp ? and did you
include --enable-require-all-recipients ?

> > b) try to find the bug yourself. i give you a beer if you find it.
> Sorry, I don't drink. Then again, if I could find the bug myself just like
> that I wouldn't be bothering you with my secret balsa versions, right? ;)

well dont fool me with this sentence dude. i replied to your absolute
first email on this list and couldnt help you because i didnt know the
version of balsa you are running. we are getting people here complaining
about why balsa 1.0.1 doesnt work correctly while we are at 1.2.3 stable
and 1.3.0 development. its not meant to piss you off or bother you its
just a question.

> I don't really understand this and find it pretty weird. Because before I
> reinstalled my whole system I was happily running balsa with no complains
> whatsoever, at least not such a show stopper like this. Could it be
> something I didn't install yet? Anyway, I run glib 1.2.10, gtk 1.2.10 and
> gnome-libs

yes i use basically the same system here and no its not an issue with
either glib, gtk and gnome otherwise a lot of other applications would
have been affected with it too.

> Perhaps Pawel or Carlos can give me an hint?

well this problem is a known issue and nothing new, you are not the only
person having this problem and you WONT get it solved unless its fixed
within the code.

Name....: Ali Akcaagac
Status..: Student Of Computer & Economic Science

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]