Re: Balsa crashes when receiving email

Hi again,

Now that I uncovered the secret version number (damn) which made it a TAD
easier to solve this problem, there's still trouble..

> a) --disable-threads and live with how it works now

I tried to compile balsa 1.3.0 CVS with this but no success. It claims I
don't have esmtp library installed. This is stupid since it's obvious I do
have it installed otherwise I couldn't have configured and compile before
in the first place. I even tried compiling ESMTP with
--enable-pthreads=on, but it yelds the same result.

checking whether to build ESMTP support... yes
checking for smtp_start_session in -lesmtp... no
configure: error: *** You enabled ESMTP but esmtp library is not found.
[paulo@bleach] :: [18/01/02] :: [ 1:43]

> b) try to find the bug yourself. i give you a beer if you find it.

Sorry, I don't drink. Then again, if I could find the bug myself just like
that I wouldn't be bothering you with my secret balsa versions, right? ;)
> i call this not only a little bug this is a SYSTEM STOPPER but versions
> are going on and on... well lets see where this ends.

I don't really understand this and find it pretty weird. Because before I
reinstalled my whole system I was happily running balsa with no complains
whatsoever, at least not such a show stopper like this. Could it be
something I didn't install yet? Anyway, I run glib 1.2.10, gtk 1.2.10 and

Perhaps Pawel or Carlos can give me an hint?

Thanks again,

-- Paulo Andre'> 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]