Re: ANNOUNCE: balsa-1.2.0

On 2001.09.24 11:41:59 +0100 Matthias Andree wrote:
>  On Tue, 18 Sep 2001, Pawel Salek wrote:
>   > Hello,
>  >
>  > I would like to announce balsa-1.2.0 release. This is an officially 
>  > release.
>   Ok, on SuSE 7.0, I have build troubles. gnome-config is not found, it's
>  in /opt/gnome/bin, but only searched for . Some libraries need updates
>  that SuSE don't ship. SuSE names some packages differently (gtk+ => gtk,
>  gtk+-devel => gtkdev, gnome-libs => gnlibs, gnome-libs-devel => gnlibsd,
>  ... you get the picture).
urgh. you need to compile with --with-gnome=/opt/gnome

>  Ok, I updated the library and got it to compile, but IMAP is broken,
>  nothing works.
>   If I click on an IMAP box, a requester pops up, asking for my password,
>  but I cannot do anything, enter password, click abort/ok, nothing
>  happens. Moving around the PW requester, the balsa window below it is
>  not refreshed.
>   Instead, I get these a lot:
>   GLib-WARNING **: g_main_iterate(): main loop already active in another
>  thread
>   gnome-libs is 1.2.8, gtk+ is 1.2.8, glib is 1.2.8.

that's somewhat old. i'm not saying that the problem is related but
upgrading gnome would be good. that seems like glib confused by threads

Carlos Morgado - chbm(at)chbm(dot)nu - -- gpgkey: 0x1FC57F0A FP:0A27 35D3 C448 3641 0573 6876 2A37 4BB2 1FC5 7F0A
Software is like sex; it's better when it's free. - Linus Torvalds

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]