Re: configuration error in debian

On Fri, Oct 19, 2001 at 11:33:04PM +0200, wrote:
> Hello!
> I want to make the balsa-1.2.0 on my debian potato 2.2r3 system.
> The configure script said to me the following error:
> couldn`t find the file, that is generated by gnome-libs
> install.
> I searched in the archives of this list, and I found this problem once.
> The answer was: apt-get install gnome-libs-dev.

Well, the current Build-Depends line for debian balsa is:

Build-Depends: libesmtp-dev, libgtk1.2-dev, libgnomeprint-dev, libgtkhtml-dev, libldap2-dev, gdk-imlib-dev,libart-dev,libgdk-pixbuf-dev,libdb3-dev,libglib1.2-dev,libgnome-dev,libjpeg62-dev,libpng2-dev,libpspell-dev,libtiff3g-dev,libxml-dev,xlibs-dev, libaudiofile-dev, libbonobo-dev, libgal-dev, libgconf-dev, debhelper, flex, libltdl3-dev, libldap2-dev, libsasl-dev

Most of those don't exist in potato. Some of them you can do without.
The one you're probably missing is libgnome-dev.  You'll also want
libgtk<something>-dev: I don't remember if 1.2 is in potato.

I'm afraid that balsa depends on many fairly recent packages which may 
not all be in potato :-(


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]