Re: Compose window sizing

More information on this:
I have tried removing & installing other versions.
When I reverted to 1.0.0, the problem went away.  1.0.1 RPM doesn't
exhibit it either, but 1.1.0 and 1.1.1 do.  Unfortunately I'm having trouble
building from source and don't have time to really figure out why at the 
moment, so I'll have to stick with 1.0.1 for the time being.

-- Stewart

On Tue, 20 Mar 01 15:25 Stewart Evans wrote:
> I have just upgraded from balsa 1.0.0 to 1.1.2 via RPM.
> With the new version, I am havinga  problem with the sizing of the compose
> window.
> It always appears the full width of my screen, and with about 13 lines
> worth of text widget.
> I can't make it smaller; it seems to be reporting to the window manager a
> geometry of 0x0.  
> My normal WM is sawfish, but I've tried switching to Enlightenment and it
> does the same thing:
> when I grab one of the resizing handles, it claims it's already 0x0 and
> will let me increase the size,
> but not decrease it.  Anyone have any idea what's causing this?
> I'm running RH 6.2, kernel 2.2.18, Helix Gnome 1.2.
> -- Stewart
> _______________________________________________
> balsa-list mailing list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]