Fw: Re: Problem with Balsa (libESMTP) ? [patlo linux ba]

On Fri,  1 June 14:04 Hidic Anel wrote:
I tried to compile example program but it returned some kind of
unrecognized format error. And these are the error I get when trying to
mail :

smtp.softhome.net error : SMTP error 53 envelope recipient adress
smtp.softhome.net error : SMTP error 54 RCPT first (#5.5.1)

Same error when trying with "mail.oceanfree.net" etc ...
If I have to receive mail from account first to actually identify myself
the system,
I must say that I already tried that ... ( receiving before sending )
On Windows when I try to send mail without recieving it just pops up

window and message is sent ... In Balsa there is login-password field
So I think that is not the problem, or at least it should not be the

I hope it can help you to resolve what could be wrong ...

Thank you for your time,

Greetings from Anel ...

Brian Stafford wrote:

> On Wed, 30 May 20:25 Hidic Anel wrote:
> | I have a problem and I hope you can help me. I downloaded
> | and libESMTP-0.7.3
> | from www.balsa.net. I compiled and installed program and library. I
> | can
> | receive mail with Balsa
> | but I can't send any mail. I don't know if that is Balsa or libESMTP
> | problem. I keep getting error
> | something about "envelope-rcpt-error something error 533  if I am
> | correct".
> The problem is not in Balsa or libESMTP.  Three digit status codes
> starting with 2,4 or 5 are sent from the MTA.  Unfortunately there is
> no 533 error code.
> However there is a 553 error code which is officially described as
> "Requested action not taken: mailbox name not allowed"
> I suspect you have typed the recipient address incorrectly.  The MTA
> complaining because it is unable to relay or deliver mail to that
> address.  Another possibility is that the MTA requires authentication.
> If this is the case, make sure your user name and password are entered
> correctly in the mail server tab of Balsa's preferences.
> | It started to happen
> | after installing of Balsa-libs. I checked if error is with remote
> | server. It's not.
> It would help to know what the MTA (i.e. mail server) actually is.
> | It worked before
> | with same configuration ( SuSE 6.3 ) and still works with Windows.
> Balsa 1.1.5 + libESMTP configuration != Balsa 1.1.4 configuration.
> | My question is "Where should I search?" or "What could be error?" .
> | it libESMTP? Maybe
> | overwrited older lib? Closed some port? Missing some file? Some kind
> | of
> | protocol incompatibility?
> There is no protocol incompatibility. LibESMTP is designed to be
> standards compliant and does a better job of it that most.
> | Please help, because I really dont like starting Windows just to
> | mail.
> Check the configuration you use in Windoze.  Copy the details to
> Balsa.
> If you are still struggling, try building the example program
> that comes with libESMTP.  Use it to send the test mail.
> If you cannot send a mail with that either, use the protocol monitor
> option.  Mail me the output of that as it will help to locate the
> problem.
> Regards
> Brian Stafford

www.suse.com        [SuSE Linux]
www.borland.com     [Delphi & Kylix]
www.firstlinux.net  [Get free e-mail]

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]