[xslt] Documentation bug in README

just downloaded libxslt-1.0.15

in README it says:

> Requires libxml2 >= 2.3.6 with XPath support. It won't even compile
> otherwise.

running ./configure says:

> checking for libxml libraries >= 2.4.17... configure: error:
> Version 2.4.3 found. You need at least libxml2 2.4.17 for this
> version of libxslt

its maybe not even worth correcting it, but maybe you are interested 
in such small documentation bugs...


Planwerk 6 /websolutions
Herzogstraße 86
40215 Düsseldorf

fon 0211-6015919
fax 0211-6015917

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]