Re: [xml] [libxml2] instaling libxml2-2.6.5-1 in red hat 7.3 - resulting in instaled ver.2.4.19

On Sat, Jan 31, 2004 at 03:42:13PM -0000, Rodrigo Cabeceiras wrote:
Dear all, 
I instaled libxml2 -2.6.5-1 in my laptop whit mandrake 9.1, and the
version instaled is 2.6.2. I created my software and now I have to test
whit several machines that have red hat 7.3, I installed the same
version, but the code does not run it says compiled 2.6 against 2.4 (or
sometinhg like that),. And the command xml2-config ?version returns in
the red hat machines 2.4.19.
What can I do to correct this?

    - compile against 2.4.19
or  - upgrade the target machines to 2.6.5


Daniel Veillard      | Red Hat Network
veillard redhat com  | libxml GNOME XML XSLT toolkit | Rpmfind RPM search engine

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]