[xml] missing readline


I tried to rebuild the 1.8.13-1.rpm for my Redhat 6.1 Linux

sustem with the src.rpm. It worked ok until it announced

it is missing the readline directory:

gcc -DHAVE_CONFIG_H -I. -I. -I. -I.   -DLIBXML_VERSION=\"1.8.13\"    -O2 -m486 -fno-strength-reduce -c 
tester.c:34: readline/readline.h: No such file or directory
tester.c:36: readline/history.h: No such file or directory
make[2]: *** [tester.o] Error 1
make[2]: Leaving directory `/usr/src/redhat/BUILD/libxml-1.8.13'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/redhat/BUILD/libxml-1.8.13'
make: *** [all-recursive-am] Error 2
Bad exit status from /var/tmp/rpm-tmp.60952 (%build)

I also tried to compile the source directly and also ended up

with that message. Any idea or help?



----------------------------------------------- \\
Joachim Geiger                                  @\\
Institute for Plasma Physics, Euratom Association\\\
Department E3                                     \\\__
Boltzmannstr. 2                                  (  \\ \
D-85748 Garching                                  \_ \\(_
Germany                                             ) \\ \
e-mail: joachim geiger ipp mpg de                   \  -  |
---------------------------------------------------  \____/

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]