[Vala] glib-2.0 debian lenny 64

I actually tried to compile vala from source on lenny 64 bit and get the
following error:
       checking pkg-config is at least version 0.9.0... yes
       checking for GLIB... configure: error: Package requirements
       (glib-2.0 >= 2.12.0 gobject-2.0 >= 2.12.0) were not met:
No package 'glib-2.0' found
       No package 'gobject-2.0' found
Consider adjusting the PKG_CONFIG_PATH environment variable if
       installed software in a non-standard prefix.
Alternatively, you may set the environment variables GLIB_CFLAGS
       and GLIB_LIBS to avoid the need to call pkg-config.
       See the pkg-config man page for more details.

I cannot find that package glib-2.0 (or glib2) in any debian repository.
(I found it as glib2 in the repository of an ubuntu9.4-flavour as I
tried another 64 bit installation on another machine that ended
successful at least.)

There is a package glib-2.0.vapi and a gobject-2.0.vapi
in ../vala-0.7.0/vapi. I think there is no dependance with that missing

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]