Re: [Tracker] configure script error

Since this is another issue - a second post.
I'm on debian, the latest stock version is 0.8.17, which starts
crawling all files from the start at every logon, ending after half an
hour at highest indexing speed.

Because I wanted to change that, I tried compiling 0.9.28. The configure
script complains: error: Package requirements (glib-2.0     >= 2.26.0
gio-unix-2.0 >= 2.26.0) were not met:
No package 'glib-2.0' found
No package 'gio-unix-2.0' found

I can't find glib-2.0 in the repository, but there is a libglib2.0-0.
May I use that, and how to use it?

You'll need libglib2.0-dev, which is the one providing the pkg-config
files needed during configure. Note that your distribution's glib may
not be recent enough.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]