Re: [Tracker] ANNOUNCE: tracker 0.7.0 released

On Tue, 2009-09-29 at 23:16 +0200, Laurent Aguerreche wrote:
Le mardi 29 septembre 2009 Ã 11:20 +0200, Tshepang Lekhonkhobe a Ãcrit :
On Mon, Sep 28, 2009 at 10:27, Tshepang Lekhonkhobe<tshepang gmail com> wrote:
On Sun, Sep 27, 2009 at 21:31, Jamie
McCracken<jamie mccrack googlemail com> wrote:
you need at least vala 0.7.5 or later as well to build from git

Am having that problem with that version of vala.

I upgraded vala to 0.7.6 and it works.

I cannot upgrade above 0.7.5 because Fedora 11 only ships this

So the required version is 0.7.6?

you can get tarballs for vala here:

next version may require 0.7.7 as I want to use async support in tst


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]