Re: [Tracker] [PATCHES] build dependencies

On 27/09/09 15:29, Michael Biebl wrote:

attached are two patches
0001) The minimum required version of libxml2, 0.6, does not sound
plausible. Set it to 2.6 instead
0002) Bump the minimum required version of dbus to>= 1.0, which has a
stable API and remove the DBUS_API_SUBJECT_TO_CHANGE defines
Also use a different version for dbus-glib, as those two are now
longer tied to each other (the dbus-glib binding was split from dbus
iirc somewhere in 2006). Use a minimum version of 0.80. Can probably
be lowered, but I don't have older versions to test with.

Thanks Mikael, great patches. I have committed these.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]