Re: [Tracker] tracker debs still depends on libpoppler1-glib

I downgraded all my poppler stuff to debian's testing ... it was
poppler version 0.4.5-5 and the PDF extractor does still work.  Here's
a light patch to fix

On 11/9/06, Tshepang Lekhonkhobe <tshepang gmail com> wrote:
Thanks for building the debs found at, but they still depend on
libpoppler1-glib which can only be found in Debian's experimental
repository. Could someone please investigate if tracker needs such a
high requirement or if the dependency can be downgraded to
libpoppler0c2-glib that can be found in Sid. This is such that Etch
(to be released in December) users would be supported with minimum
tracker-list mailing list
tracker-list gnome org

Attachment: tracker-configure-with-older-poppler.patch
Description: Text Data

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]