libtinymail-camel dependecies


don't you think that the libtinymail-camel library should have
dependencies with the supplied camel-lite-1.2 instead of with
camel-1.2?. This way if we want to build an application that uses
tinymail we wouldn't need to have the libcamel development packages and
could use directly the lite ones.

Tell me if I'm wrong, and thanks Philip for the fast replies.

Index: libtinymail-camel/
--- libtinymail-camel/	(revision 1076)
+++ libtinymail-camel/	(working copy)
@@ -6,6 +6,6 @@
 Name: libtinymail-camel 
 Description: TinyMail generic library implemented for camel
 Version: @VERSION@
-Requires: libtinymail- API_VERSION@ camel-1.2  camel-provider-1.2
+Requires: libtinymail- API_VERSION@ camel-lite-1.2  camel-lite-provider-1.2
 Libs: -L${libdir} -ltinymail-camel- API_VERSION@
 Cflags: -I${includedir}/libtinymail-camel- API_VERSION@

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]