Re: [Shotwell] Imported from F-spot, part 2

You should close Shotwell, manually move the photos into ~/Pictures/Photos, then restart Shotwell and import that directory again.  Shotwell will readjust its paths for the photos to the new locations.

-- Jim

On Mon, Sep 15, 2014 at 2:51 PM, Johan Nilsson <joni8135 gmail com> wrote:
Emailed mine problem before with subject. Imported from F-spot

Here is how i tried to import again after changing the place to copie photos. but It failed according to that they are duplicate.

Under menu Edit--> Preference--> Library: I change Library location (Import photo to:
/home/Johan/Picture TO /home/Johan/Picture/Photos

Then I tried to File-->Import from folder: /home/Johan/Pictures/2014

And  after I saved import report with 148 'errors' and 1  shown here:

/home/Johan/Pictures/2014/09/13/IMG_20140913_142957.jpg duplicates existing media item

Detecting duplicate seem to prevent copiing... Is it possible to prevent check duplicate, or is there another way to 'move' photos?

Cheers Johan

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]