ANNOUNCEMENT: seahorse-plugins 2.29.90

seahorse-plugins integrates with nautilus, gedit and other places for
encryption/decryption operations.

This is a development release for general use.

Changes between versions 2.29.3 and 2.29.90:

    * Use GTK+ GtkEntryBuffer for secure password entry. [Stef Walter,
Adam Schreiber]
    * Fix usage of g_strconcat [Adam Schreiber]
    * Don't use fixed MAXPATHLEN size buffers [Emilio Pozuelo Monfort]

    * Bengali [Jamil Ahmed]
    * Swedish [Daniel Nylander]


Source code:
[MD5 sum: 6c1f6d66fbcc3bd3f660db11a25063c9]


 * Bug reports are appreciated and should be filed in the
  GNOME Bugzilla.


Adam Schreiber

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]