Re: sawfish crashed

Christian Marillat <marillat free fr> writes:

> As I'm the Debian maintainer for sawfish I really want to know where is
> this bug ?
> FYI the Debian package does nothing to start sawfish.

Well, i'll tell you the whole. I installed debian on my newly bought
ibook(G4, 1G, 256MB, 12") on Dec 20, 2004 or so, then apt-get install
sawfish and FVWM. I tried startx with sawfish first, okay, sawfish could
start up normally. Then i tried to execute some applications, like opening
a shell or firefox, whatever, then did some typings, suddenly the whole
system was dead. It wouldn't response to any key events or mouse events! i
couldn't switch back to any consoles. The only thing i could do was press
ctrl + cmd + power to reboot the system forcedly. I tried it several times
which made me reboot the system forcedly serveral times. Struggling for
some time, still didn't work it out, i posted a post here on Jan 1, as you
can see. And, i tried startx with FVWM this time, it works just fine. As
sawfish was unusable, i was living with FVWM soley during the passed times,
almost completely forgetting sawfish.

I always do `apt-get upgrade' to upgrade softwares, and i noticed that
there's been updates for sawfish. On Jan 17, Maurice replied my post, which
made me give sawfish one more try, with same ~/.sawfishrc. This time it
works fine! How to explain this? ;) Maybe some bug in my first installed
sawfish, and which is fixed later, is just my guess.

The problem's become a history, we can just ignore them safely ;) thanks
for your work.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]