Re: Sawfish thinks ~/.galeon is $HOME?

Rebecca Dridan wrote:
Hi all,

I have a strange problem, and I don't know where to look for the answer.

I'm recently set up sawfish on an unstable Debian, and like I have on
the rest of my machines, I mapped the windows keys to F13 and F14 and
then bound them to run shell commands and open a terminal. However, just
on this machine, when I run Eterm or mlterm in this way, the terminal
opens and I am in ~/.galeon, rather than ~. If I run Eterm or mlterm
normally either from the Gnome menu, or from another term, it works as
expected. It is almost like sawfish thinks $HOME is ~/.galeon, but I
don't know where this would be set.

If anyone has any ideas as to how to fix this, please let me know.
You probably "startx" when you were in $HOME/.galeon.

Please CC me, as I don't have time to follow the list at the moment.



Jérôme Andrieux <j-andrieux laposte net>
dimanche 25 avril 2004
What the world *really* needs is a good Automatic Bicycle Sharpener.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]