[Rhythmbox-devel] Podcast Issue

Hi there,
I love rhythmbox.
I love the way it organises music.
I love the interface.
I love the way it handles my iPod with no issues whatsoever.

Up until recently I used Rhythmbox for downloading podcasts as it was the ebst tool I could find and it transferred them to my ipod with no fuss and added them to the ipods Podcast playlist.  Just recently I've had an issue where all my feeds show a No Entry icon and when I try to re-add them I get this error:

"There was a problem adding this podcast: Unable to parse the feed contents. Please verfiy the URL: http://leoville.tv/podcasts/twit.xml. Would you like to add the podcast feed anyway?"

This error used to occur when I upgraded from Ubuntu 9.04 - Ubuntu 9.10 so I remained on 9.04 as I love Rhythmbox so much.  Staying on 9.04 seemed to do the trick but this morning I got the same issue. None of the podcasts worked and I can't re-add them without getting the above error. I tried upgrading to v0.12.0 of Rhythmbox but this has not helped.  Do you have any ideas?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]