Re: [Rhythmbox-devel] rhythmbox 0.9.3 and dependency on totem

On Thu, 2006-01-19 at 21:47 -0500, Peter Colijn wrote:
How so? If Rhythmbox depends on Totem, that is independent of any
distribution. Anybody who wishes to use Rhythmbox will need Totem, and
IMO that is a somewhat strange dependency. Since most people probably
do want both, whether it's worthwhile to spend time eliminating that
dependency is indeed questionable.. but blaming it on the distro seems
completely unwarranted to me.

That is because with Gentoo you are building from source. With binary distros you don't need to install totem to get libplparser.

Obviously if I apt-get source rhythmbox on Debian/Ubuntu I will need either the libplparser-dev binary dependency installed or the totem source dependency.


Attachment: smime.p7s
Description: S/MIME cryptographic signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]