Re: [Rhythmbox-devel] Compiling rhythmbox--main--0.9--patch-159

Hi, again.. It was build-dep and it took me a bit further. However,
libnautilusburn is in version 2.8.7 in debian unstable but configure is
not satisfied. First it couldn't find pkg-config so I set
PKG_CONFIG=/usr/bin/pkg-config and PKG_CONFIG_PATH=/usr/lib/pkgconfig

Then it said:

configure: error: Package requirements (gtk+-2.0 >= 2.5.4
libgnomeui-2.0  libglade-2.0 gnome-vfs-2.0 >= 2.6 gnome-vfs-module-2.0
libnautilus-burn >= 2.9.0 ) were not met.

I have all of these, but it seems that it expects the 2.9.0 version of
libnautilus-burn. Do I have to compile this by hand aswell? Or can I do

On Tue, 2005-04-05 at 12:35 +0200, Christophe Fergeau wrote:
> Le mardi 05 avril 2005 à 12:07 +0200, Øyvind Hvamstad a écrit :
> > Hi, I'm trying to compile rhythmbox--main--0.9--patch-159 on debian
> > unstable, I have installed automake-1.7, but I get an error saying that
> > there's an:
> > 
> > /configure: line 1318: syntax error near unexpected token `config.h'
> > ./configure: line 1318: `AM_CONFIG_HEADER(config.h)'
> There probably are warnings before this error, aren't there? Some of
> those warnings should indicate which development package you should
> install to get rid of that error. Or better, apt-get build-deps
> rhythmbox should get you most of the needed packages (I never remember
> if it's build-dep, builddeps, builddep or something else ;)
> Christophe
> _______________________________________________
> rhythmbox-devel mailing list
> rhythmbox-devel gnome org
Øyvind Hvamstad <oyvind hvamstad net>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]