Re: Request: bump libxklavier dependency for libgnomekbd

On 17 January 2012 23:05, Sergey Udaltsov <sergey udaltsov gmail com> wrote:
> Hi all
> The new version of libxklavier (5.2) introduces proper introspection.
> For the introspection in libgnomekbd to "link" properly to libxklavier
> objects, it is necessary to require new libxklavier 5.2.
> Would anyone have any objections?

No complains, so libxklavier 5.2 is available in the modulesets now


Javier Jardón Cabezas

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]