Remove libbonoboui gnome-panel dependency and esound/audiofile libraries


I've just commited a couple of patches to:

- Remove libbonoboui dependency from gnome-panel, as It's only a
optional one now.
- Remove deprecated  esound and audiofile libraries, as there is not
any module using them.

If this is not correct, please tell me.

Best regards,
Javier Jardón Cabezas

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]