Re: GNOME 2.26 Showstopper Review

On Tue, 2009-02-24 at 22:27 +0100, Wouter Bolsterlee wrote:

> - If a deprecated library is still shipped
>   - then the language bindings for that deprecated library should also be shipped.
> - Else, if the deprecated library will not be shipped
>   - then the language bindings should not be shipped either.
> Or am I missing something?

Yeah, though I'd say, if no clients of the binding among the GNOME
package use the binding anymore (for instance, if no app uses the python
GnomePrint binding because all the remaining clients use the C API),
remove the support for the library from the binding as early as possible
to avoid blocking on bindings later.

Is this too unfair?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]