Re: GNOME 2.24 Showstopper Review

On Mon, Sep 1, 2008 at 12:26 AM, Felipe Contreras
<felipe contreras gmail com> wrote:
> On Mon, Sep 1, 2008 at 12:51 AM, Andre Klapper <ak-47 gmx net> wrote:
>> ================================================
>> ================================================
>> The favicon Python extension still imports and uses GnomeVFS
>> chpe set the target milestone here, and I assume he is going to work on
>> this to remove epiphany's gnome-vfs dependency for 2.24...
>> Component registration sometimes lost at runtime
>> Dataloss bug.
>> crash in IA__gtk_tree_model_get_valist
>> Patch available, but probably not the right way to fix this.
> Empathy can't be used in proxied networks, should this be a blocker?

I doubt that - it's a new module so there's no regression here.

Patryk Zawadzki

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]