Re: External Deps: update pwlib and opal version

On 6/2/07, Luca Ferretti <elle uca libero it> wrote:
Il giorno mar, 29/05/2007 alle 10.37 +0200, Luca Ferretti ha scritto:
> Current
>         PWLIB: 1.10.7
>         OPAL:  2.2.8
> Suggested
>         PWLIB: 1.11.3
>         OPAL:  2.3.2

It seems[1] that latest released packages are 1.11.1 and 2.3.1 :-(


As of a little while ago, Damien had agreed to upload recent opal and
pwlib tarballs to (see and  That works a lot
better than sourceforge for us.  So the 'latest' packages for us are
actually earlier than that.

We need to either get updated pwlib/opal tarballs, or downgrade ekiga
temporarily.  Actually, I think I switched jhbuild to just build ekiga
from tarballs precisely due to this super-strict pwlib & opal version
dependency issue.  Maybe that should just be reflected in the wiki,
with the understanding that it can and will update quite often?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]