Re: [Planner] Planner compile failure: You must have XML::Parser installed


You need to have the perl module XML::Parser installed. I don't know the slackware package that would require, but assuming you've got perl installed with the CPAN module (usually by default in most Linux distributions), you can type:
perl -MCPAN -e 'install XML::Parser'
for more info:

- Steve

Jeff Collins wrote:
When I try to compile planner, it fails with the following message.

Making all in mime
make[3]: Entering directory `/src3/sitka/9.1/pub/planner/planner-0.11/data/mime' LC_ALL=C ../../intltool-merge ../../po planner.keys -k -u -c ../../po/.intltool-merge-cache
You must have XML::Parser installed to run ../../intltool-merge

System: Slackware 9.1 running 2.6.1 kernel from Gnome libraries

Xml packages installed:

-rw-r--r-- 1 root root 2940 Feb 6 04:14 libxml-1.8.17-i386-1 -rw-r--r-- 1 root root 10197 Nov 21 05:52 libxml2-2.5.11-i486-2

I am a newcomer to this environment, and would appreciate any help.
Please be kind enough to mail directly to jgcc pacbell net
Thank you,


Planner mailing list
Planner lists imendio com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]