[orca-list] Has anyone had trouble recently signing up for a new google account?

The subject pretty much says it all. 
I tried to help a friend last night by creating a new google account for him.
First issue I has was orca did not want to stay in focus mode in the field where one creates their 
username/email address. Orca a did not work, neither 
single or double press. It'd say it was in focus mode, then repeat the msg on what one needed to put iin the 
focused field and say browse mode.
I restarted my gui completely and this behavior stopped, but I could not complete the sign up pro0cess. Once 
orca did focus on the next button, but only 
cancel would focus there, not the OK button for accepting google terms of service. 
I tried again, and that time not even the next button would focus although all data seemed to be fielled in, 
i.e. I saw no error messages, and alll 
required fields had something in them.
I've certainly created google accounts over the years, and never had major problems.
This was using orca master, maybe not latest, but from the last few days anyway, with latest firefox on 
I tried for a few minutes to use chreomo/chromevox, but since I was signed out from google chromevox 
configuration was not customized and was not 
comfortable at all, so rather than spending the time to get chromevox working how I like I just shut her down 
and went back to firefox. Chrome seemed 
rather sluggish, i.e. it was not completelyl my lazinesss in not wanting to adjst voice and a few other 
things that made me not want to use that browser 
last night.
I'm pretty busdy today, but will try and find the time to try with orca 3.20 stable on my Vinux machine.

   Registerd Linux User 521886

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]