Re: [orca-list] Orca Completely BROKEN Under GNOME 3.2!!!

Steve Holmes <steve holmes88 gmail com> writes:

Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "/usr/lib/python2.7/site-packages/orca/", line 38, in <module>
    from gi.repository.Gio import Settings
ImportError: No module named gi.repository.Gio

There's your error.  It is trying to import gi.repository.gio, whatever
the heck that is.
Deedra and I had the same problem recently.  We were trying to run gnome
from the gnome-unstable repository.
Apparently, Arch Linux's orca package is missing some dependency.  What
is gi.repository.gio?

-- Chris

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]