Re: [orca-list] Problems installing orca on quite old system

UÅytkownik W.P. napisaÅ:
UÅytkownik MichaÅ Zegan napisaÅ:
It is possible that gnome-speech won't have any espeak driver.
But, actually, just install espeak. festival is a turbo-mess.
suggestion from Polish newsgroup: "I have tried once to make Festival
work with UTF-8 but I gave up".

So now question could be: hot to tell orca to output text excoded in
iso8859-2 (old, official encoding) instead of UTF-8?

Despite system setting LANG=pl_PL.UTF-8. (but changing this at runtime
changes nothing).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]